php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #69270 mailing list and RSS feed stopped working
Submitted: 2015-03-20 13:35 UTC Modified: 2015-03-25 13:04 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: thorvald dot hallvardsson at gmail dot com Assigned: stas (profile)
Status: Closed Package: Systems problem
PHP Version: 5.6.7 OS:
Private report: No CVE-ID: None
 [2015-03-20 13:35 UTC] thorvald dot hallvardsson at gmail dot com
Description:
------------
I'm subscribed to your announce mailing list and also RSS feeds but unfortunately I haven't received any updates from Feb. Also no information here http://news.php.net/php.announce last one is from Feb 2015.


Patches

ignore (last revision 2015-03-20 13:37 UTC by thorvald dot hallvardsson at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-03-20 14:10 UTC] bjori@php.net
Check your spam box, the last mail to announce@ was today: http://news.php.net/php.announce

Also, are you sure you are subscribed? Do you have the confirmation mail?
(subscribing is a two step process, in second step you must reply to the registration mail to confirm your subscription)
 [2015-03-23 10:04 UTC] thorvald dot hallvardsson at gmail dot com
Yes there is an announce for 5.6.7 but not for 5.5.23 and 5.4.39. 

I'm sure I'm subscribed as I received an email also RSS was updated but ONLY for 5.6.7 not mentioning any other versions. 

Also http://news.php.net/php.announce doesn't mention 5.4 and 5.5 branches updates since Feb.
 [2015-03-23 16:41 UTC] bjori@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: stas
 [2015-03-23 16:41 UTC] bjori@php.net
The release managers now have access to 'approve' his own release announcements.
 [2015-03-25 13:04 UTC] tyrael@php.net
this not a problem with the list/rss feed, the announcement list is a moderated one, and we did not approve the submission for 5.4.39/5.5.23 (and I can see other 5.5.x and 5.4.x entries missing).
I approved the announcement for 5.5.23, the one for 5.4.39 already timed out, Stas has to resend it we wants it to show up.
Stas was added to the moderator list, so he will be able to approve his submissions in the future, and I will poke Julien so 5.5 announcements are also approved in the future.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 10:01:23 2021 UTC