php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #69032 Better search on 404?
Submitted: 2015-02-11 22:43 UTC Modified: 2021-03-03 11:48 UTC
From: donv at wms2006 dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: donv at wms2006 dot com
New email:
PHP Version: OS:

 

 [2015-02-11 22:43 UTC] donv at wms2006 dot com
Description:
------------
I wanted to know what function was being called in some PHP code: "$db->multi_query($sql)"

So I punched php.net/multi_query into my web browser.

I was able to find the function on Google:

http://php.net/manual/en/mysqli.multi-query.php

But you won't find it using my first approach:

http://php.net/multi_query

Expected result:
----------------
I expected to find mysqli::multi_query

Actual result:
--------------
I did not find mysqli::multi_query

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-03-03 11:48 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-03-03 11:48 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Mar 07 00:01:23 2021 UTC