php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #69005 Does not work in PHP > 5.4
Submitted: 2015-02-07 13:02 UTC Modified: 2017-04-01 19:35 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jahajee dot com at gmail dot com Assigned:
Status: Wont fix Package: bbcode (PECL)
PHP Version: 5.6.5 OS: Linux
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2015-02-07 13:02 UTC] jahajee dot com at gmail dot com
Description:
------------
I installed the PECL latest version through WHM Cpanel on my server but it was not working for PHP 5.6.5 . 
On contacting my server host, they installed PHP 5.4 version to get the PECL BBCODE to work.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 19:35 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 19:35 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2010, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 04:01:27 2019 UTC