php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68695 snaps.php.net is down
Submitted: 2014-12-30 05:34 UTC Modified: 2015-01-15 12:47 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: phpmpan at mpan dot pl Assigned:
Status: Duplicate Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2014-12-30 05:34 UTC] phpmpan at mpan dot pl
Description:
------------
HTTP and HTTPS on snaps.php.net seems to be down. Tested from various locations.

snaps.php.net resolves to 104.236.26.243

Responds to pings, no problems otherwise.

May be related to Bug#67804.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-12-30 05:35 UTC] aharvey@php.net
-Package: Website problem +Package: Systems problem
 [2015-01-15 12:45 UTC] ppasindud at gmail dot com
Can be tagged verified and duplicate of https://bugs.php.net/bug.php?id=67804
 [2015-01-15 12:47 UTC] bjori@php.net
-Status: Open +Status: Duplicate
 [2015-01-15 12:47 UTC] bjori@php.net
See bug#67804
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Nov 21 03:01:20 2019 UTC