php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68609 php redis does not support PHP 5.6.3
Submitted: 2014-12-15 10:36 UTC Modified: 2014-12-16 17:45 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: 1527430 at qq dot com Assigned:
Status: Open Package: *General Issues
PHP Version: 5.6.3 OS: centos 6.3
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2014-12-15 10:36 UTC] 1527430 at qq dot com
Description:
------------
php redis does not support PHP 5.6.3
 redis module is now loaded at all.

Test script:
---------------
php -m


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-12-16 17:45 UTC] remi@php.net
This bug is not related to PHP itself but to the redis extension (and cannot reaffected it)

See https://github.com/nicolasff/phpredis/issues/538
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue May 21 17:01:26 2019 UTC