php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68170 museum.php.net is down
Submitted: 2014-10-06 23:29 UTC Modified: 2014-10-07 00:47 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: xxjnwzjt at sharklasers dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2014-10-06 23:29 UTC] xxjnwzjt at sharklasers dot com
Description:
------------
museum.php.net is unresponsive.

Test script:
---------------
Try this URL: php.museum.net

Or attempt to reach the site in any other manner.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-10-06 23:39 UTC] xxjnwzjt at sharklasers dot com
URL in test script is wrong: museum.php.net is correct one.
 [2014-10-07 00:47 UTC] johannes@php.net
-Status: Open +Status: Not a bug
 [2014-10-07 00:47 UTC] johannes@php.net
This is known and being worked an. Thanks for the report anyways.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 16 22:01:24 2021 UTC