php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68025 Language selection is not working on some languages
Submitted: 2014-09-16 08:52 UTC Modified: 2014-09-16 13:27 UTC
From: plamen dot vasilev dot vasilev at gmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2014-09-16 08:52 UTC] plamen dot vasilev dot vasilev at gmail dot com
Description:
------------
When I access the site in Bulgarian I can't switch to view the page on English.
When I open for example http://bg2.php.net/manual/bg/function.strftime.php the Bulgarian language is missing in the language dropdown https://www.dropbox.com/s/y1zxhpqjz8zoq11/Screenshot%202014-09-16%2011.44.09.png?dl=0
I want to see the page in English, but the language is changed "on change" and English is already selected.
To switch to English I have to choose different language and then English again or to modify the URL by hand.

Possible solution fro this is to preselect "Other" as a language or leave the first options of the dropdown empty.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-09-16 13:27 UTC] sobak@php.net
-Status: Open +Status: Duplicate
 [2014-09-16 13:27 UTC] sobak@php.net
Duplicate of bug #67629
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 20:01:24 2020 UTC