php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #67946 Blog links do not work
Submitted: 2014-09-02 09:15 UTC Modified: 2014-12-27 21:32 UTC
From: james at dunmore dot me dot uk Assigned:
Status: Not a bug Package: mongo (PECL)
PHP Version: Irrelevant OS: All
Private report: No CVE-ID: None
 [2014-09-02 09:15 UTC] james at dunmore dot me dot uk
Description:
------------
---
From manual page: http://www.php.net/class.mongogridfs
---
LightCube Solutions blog post on » saving user uploads
LightCube Solutions blog post on » adding metadata to files


http://www.lightcubesolutions.com/blog/?p=209

and

http://www.lightcubesolutions.com/blog/?p=228

Point to an error page

Test script:
---------------
Click the link  http://www.lightcubesolutions.com/blog/?p=228 or http://www.lightcubesolutions.com/blog/?p=209

it says this "Your PHP installation appears to be missing the MySQL extension which is required by WordPress."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-12-27 21:32 UTC] derick@php.net
-Status: Open +Status: Not a bug
 [2014-12-27 21:32 UTC] derick@php.net
This seems to work just fine now.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Aug 19 16:01:27 2019 UTC