php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #67895 uopz.overloads is not documented
Submitted: 2014-08-23 14:37 UTC Modified: 2017-10-24 08:55 UTC
Votes:3
Avg. Score:4.3 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:1 (33.3%)
Same OS:1 (33.3%)
From: cmbecker69 at gmx dot de Assigned:
Status: Open Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2014-08-23 14:37 UTC] cmbecker69 at gmx dot de
Description:
------------
The runtime configuration option uopz.overloads is not documented
in the runtime configuration section of the PECL extension uopz:
<http://php.net/manual/en/uopz.configuration.php>.

Expected result:
----------------
uopz Configuration Options
Name	        Default	Changeable Changelog
uopz.overloads	"0"	???        Available since uopz 2.0.2.

For further details and definitions of the PHP_INI_* modes, see
the Where a configuration setting may be set.
Here's a short explanation of the configuration directives.

uopz.overloads boolean
    Enables ability to use uopz_overload().


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-05-24 11:34 UTC] cmb@php.net
-Status: Open +Status: Feedback
 [2015-05-24 11:35 UTC] cmb@php.net
-Status: Feedback +Status: Open
 [2017-10-24 08:55 UTC] kalle@php.net
-Package: PECL +Package: Documentation problem
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 20:01:27 2019 UTC