php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67677 Menus on the wrong side !!!!!!
Submitted: 2014-07-24 13:48 UTC Modified: 2014-07-24 15:29 UTC
From: php dot net at gerbig dot info Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php dot net at gerbig dot info
New email:
PHP Version: OS:

 

 [2014-07-24 13:48 UTC] php dot net at gerbig dot info
Description:
------------
all menus are now on the right side, out of any scope!

In non-arabian countrys (like germany and english language speaking countries) the reading is from (top) left to down (right).
All informations placed on the right top side are ignored.

Every webdeveloper knows this facts (or should know that)

Fix this heavy Bug, its not really possible to work with php.net or de.php.net with this layout bug.
Most time is lost while searching topics which should be found on top or left side.

Only script kiddies place important menus and informations on the right side of a page!




Test script:
---------------
....

Expected result:
----------------
...

Actual result:
--------------
...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-07-24 14:07 UTC] lester at lsces dot co dot uk
Totally agree, but all I did was added a userContent.css in firefox. This fixed the colour contrast and problems with the font as well!
Perhaps if others are interested it would be worth publishing somewhere?
 [2014-07-24 15:29 UTC] salathe@php.net
-Status: Open +Status: Duplicate
 [2014-07-24 15:29 UTC] salathe@php.net
Duplicate of bug #67293
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 08:01:26 2020 UTC