php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #67611 Missing config.w32
Submitted: 2014-07-13 15:22 UTC Modified: 2014-07-19 18:30 UTC
From: blas16 at msn dot com Assigned:
Status: Not a bug Package: FPM related
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: blas16 at msn dot com
New email:
PHP Version: OS:

 

 [2014-07-13 15:22 UTC] blas16 at msn dot com
Description:
------------
The source is missing a config.w32 file to make it installable on windows.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-07-19 04:18 UTC] pajoye@php.net
-Status: Open +Status: Not a bug
 [2014-07-19 04:18 UTC] pajoye@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Fpm does not work on windows and can't be ported.
 [2014-07-19 14:48 UTC] blas16 at msn dot com
I made this request based on this: https://bugs.php.net/bug.php?id=63199
It looks like it's the same case.
The win32 references are in the FPM source. (or is it unfinished/unstable/not working?)
 [2014-07-19 18:30 UTC] pajoye@php.net
Fpm does not work on windows and can't be ported.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC