php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #67508 property "done" not documented
Submitted: 2014-06-24 20:38 UTC Modified: 2014-09-21 06:43 UTC
From: very-hot at gmx dot at Assigned:
Status: Not a bug Package: pthreads (PECL)
PHP Version: 5.5.13 OS: Win 8.1
Private report: No CVE-ID: None
 [2014-06-24 20:38 UTC] very-hot at gmx dot at
Description:
------------
http://at1.php.net/manual/en/threaded.notify.php
Example #1 Notifications and Waiting:
if (!$thread->done)

Property "done" is not documented.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-09-21 06:43 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2014-09-21 06:43 UTC] krakjoe@php.net
That's not a property of Threaded.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 18 10:01:27 2019 UTC