php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67145 make mta optional
Submitted: 2014-04-28 14:12 UTC Modified: 2014-04-28 20:17 UTC
From: cj dot wijtmans at gmail dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 5.5.11 OS: gentoo
Private report: No CVE-ID: None
 [2014-04-28 14:12 UTC] cj dot wijtmans at gmail dot com
Description:
------------
Add sendmail config flag for servers that wish to disable mail functions and compile without its dependencies.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-04-28 20:17 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 [2014-04-28 20:17 UTC] aharvey@php.net
You can already disable the IMAP extension, and mail() can be disabled at runtime via disable_functions and has no dependencies at build time.

Closing not a bug.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Jul 21 07:01:28 2024 UTC