php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #67139 Please change license
Submitted: 2014-04-28 08:04 UTC Modified: 2017-04-01 21:07 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: math dot parent at gmail dot com Assigned:
Status: Wont fix Package: PAM (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2014-04-28 08:04 UTC] math dot parent at gmail dot com
Description:
------------
Current license is "PHP". This license can't be used by anything but PHP itself.

Can you change the license to something else (Expat is a good candidate, or BSD-2-clause)?

Regards

More info:
- https://ftp-master.debian.org/REJECT-FAQ.html (#3)
- Expat: http://www.jclark.com/xml/copying.txt
- http://spdx.org/licenses/BSD-2-Clause


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 21:07 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:07 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2009, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 11:03:35 2021 UTC