php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66995 Unfunny April fools joke
Submitted: 2014-04-01 10:28 UTC Modified: 2014-04-01 12:20 UTC
Votes:3
Avg. Score:3.7 ± 1.9
Reproduced:2 of 3 (66.7%)
Same Version:1 (50.0%)
Same OS:0 (0.0%)
From: avengex at gmail dot com Assigned: salathe (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: Win 8.1
Private report: No CVE-ID: None
 [2014-04-01 10:28 UTC] avengex at gmail dot com
Description:
------------
The April fools joke is unfunny and irritating.

Test script:
---------------
1. Try to read the manual to do my job.
2. Try to read code, get epileptic seizure as page rotates horrible.
3. Assume fetal position.
4. Have a bit of a cry.

Expected result:
----------------
No horrid transitions please.

Actual result:
--------------
Horrid transitions.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-04-01 12:20 UTC] salathe@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: salathe
 [2014-04-01 12:20 UTC] salathe@php.net
The fix for this bug has been committed. Since the websites are not directly
updated from the repository, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.

Fixed by Derick: http://git.php.net/?p=web/php.git;a=commitdiff;h=e94f7f3501
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jan 17 02:03:41 2022 UTC