php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66919 HTML Help is not formatted
Submitted: 2014-03-17 19:46 UTC Modified: 2014-03-17 21:48 UTC
From: soapergem at gmail dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: soapergem at gmail dot com
New email:
PHP Version: OS:

 

 [2014-03-17 19:46 UTC] soapergem at gmail dot com
Description:
------------
The downloadable documentation (specifically the HTML Help file in CHM format) is missing all the usual formatting. It used to have different background colors, borders, and all sorts of styles that perfectly mirrored the online documentation and made it easy to read. The current version is near impossible to read at a glance, as it's all just black and white, like you're reading something right in Notepad. I really hope this wasn't intentional! Please restore the nice formatting in the CHM help files.

Test script:
---------------
Example of how it used to look:
http://i.imgur.com/HBTbnPj.png

Example of how it looks now:
http://i.imgur.com/uUrIuWR.png

Side-by-side:
http://imgur.com/a/qZrpJ

Expected result:
----------------
I would expect to see the same formatting and colors that it used to have!

Actual result:
--------------
Right now it's nothing but black and white text.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-17 21:48 UTC] bjori@php.net
-Status: Open +Status: Duplicate
 [2014-03-17 21:48 UTC] bjori@php.net
Duplicate of https://bugs.php.net/bug.php?id=66408
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 05:03:34 2021 UTC