php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #66895 tzdata 2014a
Submitted: 2014-03-13 08:49 UTC Modified: 2014-03-18 15:09 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: antony dot seedhouse at gmail dot com Assigned: derick (profile)
Status: Closed Package: timezonedb (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2014-03-13 08:49 UTC] antony dot seedhouse at gmail dot com
Description:
------------
tzdata 2014a was released 4 days ago, http://mm.icann.org/pipermail/tz-announce/2014-March/000018.html


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-03-18 13:54 UTC] richard_gombert at goodyear dot com
Are there any projections as to when this update will be released?
I am already testing the Red Hat update.
 [2014-03-18 14:30 UTC] derick@php.net
In the next few days. Due to some people messing about with GIT my local checkout is a mess, so I'll have to reclone and things. It's taking a bit more time than usually to get this update out then it is normally because of this.
 [2014-03-18 15:09 UTC] derick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: derick
 [2014-03-18 15:09 UTC] derick@php.net
Thank you for your bug report. This issue has already been fixed
in the latest released version of PHP, which you can download at 
http://www.php.net/downloads.php


 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Fri Nov 16 11:01:25 2018 UTC