php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65725 Spelling Error:dependancy => dependency
Submitted: 2013-09-20 13:39 UTC Modified: 2015-03-13 14:59 UTC
From: jonas dot genannt at capi2name dot de Assigned: stesie (profile)
Status: Closed Package: v8js (PECL)
PHP Version: 5.5.4 OS: Debian
Private report: No CVE-ID: None
 [2013-09-20 13:39 UTC] jonas dot genannt at capi2name dot de
Description:
------------
Lintian the Debian package tool has found an spelling error in your source code.

Please apply the attached patch.


Patches

Spelling_error (last revision 2013-09-20 13:40 UTC by jonas dot genannt at capi2name dot de)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 06:40 UTC] krakjoe@php.net
-Type: Documentation Problem +Type: Bug
 [2013-10-03 06:40 UTC] krakjoe@php.net
This is not a bug in doc sources but in the source of the ext itself.
 [2014-11-20 20:54 UTC] stesie at brokenpipe dot de
Merged with https://github.com/preillyme/v8js/commit/687459ba7cb398faffbdea5803a6ab4c5d1c3ef0

thank you for your contribution, cheers
  ~stesie
 [2015-03-13 14:59 UTC] stesie@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: stesie
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 21 20:01:23 2020 UTC