php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65523 Missing directive report_zend_debug documentation
Submitted: 2013-08-22 19:12 UTC Modified: 2013-10-03 05:29 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2013-08-22 19:12 UTC] cevfora at elitemail dot org
Description:
------------

A) The page titled "Runtime Configuration" for extension "Error Handling" 

http://www.php.net/manual/en/errorfunc.configuration.php

is missing documentation of the directive report_zend_debug which is listed on the page titled "List of php.ini directives" at

http://php.net/manual/en/ini.list.php

as follows.

report_zend_debug 	"1" 	PHP_INI_ALL 	Available since PHP 5.0.0

B) Directive report_zend_debug on this page should have a link to the supplied documentation at

http://www.php.net/manual/en/errorfunc.configuration.php

NOTE: Directive report_zend_debug controls the print out of "descriptive bug messages in case of error in PHP development" according to the Zend documentation.

http://files.zend.com/help/Zend-Core/appendix_b_-_additional_php_configuration_information.htm



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:29 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:29 UTC] krakjoe@php.net
The list of ini directives is not meant to function as a sitemap for the manual, it is meant to provide an exhaustive list of options, but does not necessarily have to link to a manual page.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 11:01:24 2021 UTC