php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65515 Missing 2 of 3 links for Intl directive documentation
Submitted: 2013-08-22 17:05 UTC Modified: 2013-10-03 05:37 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: intl (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2013-08-22 17:05 UTC] cevfora at elitemail dot org
Description:
------------

Runtime configuration directives intl.error_level and intl.use_exceptions for extension Intl on the page titled "List of php.ini directives"

http://php.net/manual/en/ini.list.php

are missing links to documentation on the page titled "Runtime Configuration" for package Intl.

http://www.php.net/manual/en/intl.configuration.php

Note: The link for directive intl.default_locale is properly provided.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:37 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:37 UTC] krakjoe@php.net
The list of ini options is not meant to function as a sitemap, it is meant to provide an exhaustive list, but does not necessarily have to link to manual pages.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 27 07:01:24 2020 UTC