php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #65513 Missing links for directive documentation
Submitted: 2013-08-22 16:45 UTC Modified: 2013-10-03 05:41 UTC
From: cevfora at elitemail dot org Assigned:
Status: Not a bug Package: HTTP related
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2013-08-22 16:45 UTC] cevfora at elitemail dot org
Description:
------------

PHP configuration directives http.* (e.g. http.etag.mode) on the page titled "List of php.ini directives"

http://php.net/manual/en/ini.list.php

are missing links to documentation on the page titled "Runtime Configuration"

http://www.php.net/manual/en/http.configuration.php

that provides information about the HTTP extension.






Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-03 05:41 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2013-10-03 05:41 UTC] krakjoe@php.net
The list of INI options is not meant to function as a sitemap, it is meant to provide an exhaustive list, but does not necessarily have to link to manual pages.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jul 30 15:01:23 2021 UTC