php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65294 New version of Runkit requested
Submitted: 2013-07-19 09:11 UTC Modified: 2013-07-24 06:34 UTC
Votes:5
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: matthew11 at centrum dot cz Assigned:
Status: Not a bug Package: runkit (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2013-07-19 09:11 UTC] matthew11 at centrum dot cz
Description:
------------
Release a new version on regular or other basis. Most packagers request it. Runkit version 1.0.4 is currently available on github (https://github.com/zenovich/runkit).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-07-20 00:37 UTC] pollita@php.net
-Status: Open +Status: Not a bug
 [2013-07-20 00:37 UTC] pollita@php.net
That version of runkit is not official.  The official version of runkit is at 
http://github.com/php/pecl-php-runkit

As to release times, TBD...
 [2013-07-22 06:05 UTC] matthew11 at centrum dot cz
OK, so please release a new version of the official runkit. Most developers need this bug-fixed version of runkit as a package.
 [2013-07-24 06:34 UTC] matthew11 at centrum dot cz
Until the new version will be released, it could be understood as a bug.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Feb 20 21:01:25 2019 UTC