php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64746 wrong UTF-8 rawurldecode result
Submitted: 2013-05-01 02:45 UTC Modified: 2013-05-01 12:22 UTC
From: postmaster at amsview dot ru Assigned:
Status: Not a bug Package: Output Control
PHP Version: Irrelevant OS: Windows 8
Private report: No CVE-ID: None
 [2013-05-01 02:45 UTC] postmaster at amsview dot ru
Description:
------------
all files in UTF-8 encoding, AddDefaultCharset utf-8 for Apache get wrong translation to cracozabrs, rawurlencoded url, setmbcp function absent, that to say in what encoding (cp1251) is url


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-01 12:22 UTC] cataphract@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2013-05-01 12:22 UTC] cataphract@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 01 04:03:45 2023 UTC