php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6439 iPlanet crash when loading PHP module
Submitted: 2000-08-30 09:13 UTC Modified: 2000-12-30 12:08 UTC
From: hattemer dot 1 at osu dot edu Assigned:
Status: Closed Package: Other web server
PHP Version: 4.0.1pl2 OS: Solaris 2.7
Private report: No CVE-ID: None
 [2000-08-30 09:13 UTC] hattemer dot 1 at osu dot edu
Error message:
conf_init: Error running init function load-modules: dlopen of \
/export/netscape/server4/bin/libphp4.so failed (ld.so.1: ns-httpd: 
fatal:
relocation \
error: file /export/netscape/server4/bin/libphp4.so: symbol
__pure_virtual: \
referenced symbol not found)

Configuration options:
./configure --prefix=/usr/local 
--with-nsapi=/export/netscape/server4/

Gcc version 2.95.2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-01 09:37 UTC] sniper@php.net
Is this happening when using PHP 4.0.3pl1? 
Or preferrably latest CVS ( snapshot from snaps.php.net)

--Jani
 [2000-11-28 06:39 UTC] sniper@php.net
Please try adding --enable-libgcc into your configure line.

--Jani
 [2000-12-30 12:08 UTC] sniper@php.net
No feedback.  If this problem still exists with latest release, reopen
this bug report. And include the version of iplanet your trying to compile
php with.

--Jani
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 07 13:01:24 2020 UTC