php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #64381 extensions location
Submitted: 2013-03-08 02:00 UTC Modified: 2013-03-08 02:40 UTC
From: jfha73 at gmail dot com Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 5.4.12 OS: OpenSUSE 12.2
Private report: No CVE-ID: None
 [2013-03-08 02:00 UTC] jfha73 at gmail dot com
Description:
------------
Hey guys, I was wondering how can I change the location where PHP stores the extensions when I run 'make install', right now it's putting them in a folder called 'no-debug-non-zts-20100525' but I would like to put them in a folder called 'extensions'

Thanks in advance,


Jorge_.

Expected result:
----------------
store the shared extensions in a folder called extensions

Actual result:
--------------
extensions are put in a folder called no-debug-non-zts-20100525

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-03-08 02:40 UTC] laruence@php.net
-Status: Open +Status: Not a bug
 [2013-03-08 02:40 UTC] laruence@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

1. cp to the folder you need, change the extension_dir in php.ini
or:
2. edit php-config
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 11:01:25 2020 UTC