php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #63903 nl1.php.net not responding on IPv6
Submitted: 2013-01-04 15:23 UTC Modified: 2013-01-08 17:10 UTC
Votes:1
Avg. Score:2.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: reports at heesakkers dot info Assigned: danbrown (profile)
Status: Wont fix Package: Systems problem
PHP Version: 5.3.20 OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2013-01-04 15:23 UTC] reports at heesakkers dot info
Description:
------------
I previously encountered this with nl3.php.net (#42275). Now, nl1.php.net is not 
responding on IPv6 which makes browsing the documentation horribly slow.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-01-08 03:08 UTC] aharvey@php.net
Not working for me either.
 [2013-01-08 03:08 UTC] aharvey@php.net
-Status: Open +Status: Verified -Type: Documentation Problem +Type: Bug -Package: Website problem +Package: Systems problem
 [2013-01-08 17:00 UTC] danbrown@php.net
-Status: Verified +Status: Wont fix
 [2013-01-08 17:00 UTC] danbrown@php.net
IPv6 is not a requirement at this time.  Like the majority of the web, we're 
still almost entirely IPv4 until enough NOCs worldwide adopt IPv6 to make having 
it a requirement prudent.
 [2013-01-08 17:01 UTC] danbrown@php.net
-Assigned To: +Assigned To: danbrown
 [2013-01-08 17:07 UTC] reports at heesakkers dot info
I'm fine with nl1.php.net not using IPv6, but at least remove the IPv6 address
 [2013-01-08 17:10 UTC] reports at heesakkers dot info
All but the first line got cut off on my previous comment. I meant to say that
 [2013-01-08 17:10 UTC] danbrown@php.net
We don't broadcast that.  It seems they do on their end under the hostname (we 
merely alias mirrors based upon their hostname so that they can update their IPs 
as necessary).

I'll touch base with Mark Scholten, the maintainer for that mirror, and have him 
make sure it's either working or removed so IPv6-preferring requests won't be 
such a problem.
 [2013-01-08 17:22 UTC] mark at streamservice dot nl
It is now fixed, I'm still looking for the reason it did fail in the past (I have an idea, but I have to confirm this was the reason to prevent it in the future).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Jan 24 11:01:24 2020 UTC