php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #63404 Authenticated Smtp mail sending error
Submitted: 2012-10-31 07:41 UTC Modified: 2018-07-08 22:00 UTC
Votes:2
Avg. Score:3.0 ± 2.0
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: sreejayam2000 at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Mail related
PHP Version: 5.3.18 OS: windows
Private report: No CVE-ID: None
 [2012-10-31 07:41 UTC] sreejayam2000 at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/ref.mail
---


Expected result:
----------------
I want to send  a autheticated smtp mail.
 
SMTP Server : mail.authsmtp.com
  SMTP Ports  : 2525

I set these in php.ini.

mail() is used for send the mail.

I am getting warning message now.

SMTP server response: 513 5.0.0 Your email system must authenticate before sending 
mail


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2018-07-08 22:00 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2018-07-08 22:00 UTC] cmb@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 27 06:03:35 2022 UTC