php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #63397 Snapshots unavailable
Submitted: 2012-10-30 13:23 UTC Modified: 2012-10-31 06:47 UTC
From: johan dot groth at sorona dot se Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: johan dot groth at sorona dot se
New email:
PHP Version: OS:

 

 [2012-10-30 13:23 UTC] johan dot groth at sorona dot se
Description:
------------
There are no snapshot downloads available for windows. All URLs on the page http://windows.php.net/snapshots/ gives HTTP 404 errors.

Expected result:
----------------
URLs should download the snapshots for windows

Actual result:
--------------
HTTP 404

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-10-31 01:33 UTC] aharvey@php.net
-Status: Open +Status: Feedback
 [2012-10-31 01:33 UTC] aharvey@php.net
I think this is a duplicate of bug #61712.

Is http://windows.php.net/downloads/snaps/ what you'd be looking for (albeit in a far less friendly interface)?
 [2012-10-31 06:35 UTC] johan dot groth at sorona dot se
-Status: Feedback +Status: Open
 [2012-10-31 06:35 UTC] johan dot groth at sorona dot se
Yeah, thanks! Thats what I was looking for :)
The links should still work though...
 [2012-10-31 06:47 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2012-10-31 06:47 UTC] aharvey@php.net
Agreed.

Marking duplicate.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jan 25 23:01:24 2020 UTC