php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61712 windows.php.net doesn't link to git snapshots
Submitted: 2012-04-13 07:31 UTC Modified: 2014-12-30 20:51 UTC
From: aharvey@php.net Assigned: pajoye (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
 [2012-04-13 07:31 UTC] aharvey@php.net
Description:
------------
http://windows.php.net/snapshots/ currently links to SVN snapshots, although git 
based snapshots are being generated, as can be seen by browsing 
http://windows.php.net/downloads/snaps/. It should link to the latest git snapshot 
instead.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-10-31 06:48 UTC] aharvey@php.net
Per bug #63397, this has now become a bit more serious: the snapshots are now 404ing, rather than just being outdated.

Pierre, are you able to look into this, please?
 [2012-10-31 06:48 UTC] aharvey@php.net
-Assigned To: +Assigned To: pajoye
 [2012-10-31 08:45 UTC] pajoye@php.net
404G? where?

Yes, it is on our todo.
 [2012-10-31 09:18 UTC] aharvey@php.net
Clicking any of the 5.4 and trunk links on http://windows.php.net/snapshots/ 
result in a 404.
 [2014-12-30 20:51 UTC] jacob@php.net
-Status: Assigned +Status: Closed
 [2014-12-30 20:51 UTC] jacob@php.net
This appears to be fixed as navigating to this page allows me to download the snapshots as expected.

Please re-open should you still be having this issue.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Aug 18 23:01:26 2019 UTC