php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #62916 [ZH] mistake letter
Submitted: 2012-08-24 02:33 UTC Modified: 2012-10-08 08:56 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: k7gxn56 at gmail dot com Assigned: reeze (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3.16 OS: winxp
Private report: No CVE-ID: None
 [2012-08-24 02:33 UTC] k7gxn56 at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.preg-match#refsect1-function.preg-
match-parameters
---
there is a mistake letter in that page.

Test script:
---------------
<?php

preg_match('/\bmistake\b/i','there is a mistake');

?>

Expected result:
----------------
<?php

preg_match('/\bmistake\b/i','there is a mistake');

?>


Patches

mistake-letter (last revision 2012-08-24 02:39 UTC by k7gxn56 at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-08-24 06:04 UTC] aharvey@php.net
-Summary: mistake letter +Summary: [ZH] mistake letter -Package: PECL +Package: Translation problem
 [2012-08-24 06:04 UTC] aharvey@php.net
This appears to be something in the Chinese translation, based on the "patch".
 [2012-10-08 08:56 UTC] reeze@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Thanks for report this :o, This has been fixed:
http://svn.php.net/viewvc?view=revision&revision=327931

多谢报告,因为中文翻译都是由志愿者进行的,错漏是之处难免,所以也需要更多的人
来贡献力量,如果你还发现了类似的问题,可以登陆 http://edit.php.net来提交你对
文档的修改。 当然如果你感兴趣,可以参入到PHP中文文档的翻译和维护当中来。
 [2012-10-08 08:56 UTC] reeze@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: reeze
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 20:01:04 2020 UTC