php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62856 xslcache no longer compiles
Submitted: 2012-08-18 16:40 UTC Modified: 2013-07-11 09:41 UTC
Votes:7
Avg. Score:4.4 ± 0.7
Reproduced:7 of 7 (100.0%)
Same Version:2 (28.6%)
Same OS:0 (0.0%)
From: james at illusorystudios dot com Assigned: indeyets
Status: Closed Package: xslcache (PECL)
PHP Version: 5.4.6 OS: Ubuntu Server 10.04
Private report: No CVE-ID:
 [2012-08-18 16:40 UTC] james at illusorystudios dot com
Description:
------------
Hello,

xslcache no longer compiles under PHP 5.4.6.
You may want to investigate this. It worked before under PHP 5.3.

Have a good day

James


Patches

xslcache-php5.4-compat (last revision 2013-03-07 07:32 UTC) by cujo at inbox dot ru)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-08-25 22:55 UTC] felipe@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: indeyets
 [2013-07-11 09:41 UTC] indeyets@php.net
-Status: Assigned +Status: Closed
 [2013-07-11 09:41 UTC] indeyets@php.net
The fix for this bug has been committed.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.

 For Windows:

http://windows.php.net/snapshots/
 
Thank you for the report, and for helping us make PHP better.

fixed by r330885
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Wed May 24 06:01:51 2017 UTC