php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62484 Not find the file configure in the gearman directory
Submitted: 2012-07-05 10:45 UTC Modified: 2012-07-05 12:50 UTC
From: mr dot nrahul at gmail dot com Assigned: hradtke (profile)
Status: Not a bug Package: gearman (PECL)
PHP Version: Irrelevant OS: Windows xp
Private report: No CVE-ID: None
 [2012-07-05 10:45 UTC] mr dot nrahul at gmail dot com
Description:
------------
I've not find the configure file in the gearman-1.0.2 version (in the older version also) when i try to run the command ./configure using cygwin it is throwing .configure: command not found


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-07-05 10:48 UTC] mr dot nrahul at gmail dot com
I found the following error message while installing. 

~/gearman-1.0.2
$./configure
-bash: .configure: command not found
 [2012-07-05 12:50 UTC] hradtke@php.net
You need to run "phpize" to generate a configure file based on your installed php 
version.

Docs:
http://us2.php.net/manual/en/install.pecl.phpize.php
 [2012-07-05 12:50 UTC] hradtke@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: hradtke
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Aug 21 04:01:26 2019 UTC