php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #62206 ftp
Submitted: 2012-06-01 12:12 UTC Modified: 2016-11-28 17:28 UTC
Votes:2
Avg. Score:2.0 ± 1.0
Reproduced:0 of 1 (0.0%)
From: subha_sri60 at yahoo dot com Assigned: cmb (profile)
Status: Not a bug Package: FTP related
PHP Version: 5.3.13 OS: windows 7
Private report: No CVE-ID: None
 [2012-06-01 12:12 UTC] subha_sri60 at yahoo dot com
Description:
------------
I download FileZillaServer to do ftpprgs.From that point onwards I am not able to run any phpscripts.I am using XampcontrolPanelApplication to run phpscripts.In that one the apache is not starting.Please suggest me what I have to do to run my phpscripts normally and also ftp programs in php    


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-06-01 19:56 UTC] mail+php at requinix dot net
This bug tracker is for bugs with PHP itself. We cannot help you with other 
problems you may be having. Please take your question to an online forum, mailing 
list, or other community for assistance.
 [2012-06-01 23:44 UTC] riptide dot tempora at opinehub dot com
Irrelevant to PHP, but I'll bite:

Is your other software listening on port 80? That will stop Apache from starting.

Now, please do not report bugs here unless they're PHP-specific.
 [2016-11-28 17:28 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-11-28 17:28 UTC] cmb@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 05:05:45 2022 UTC