php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61752 Can't add a comment because of the spam filter
Submitted: 2012-04-17 07:14 UTC Modified: 2012-04-27 05:16 UTC
Votes:4
Avg. Score:4.0 ± 1.2
Reproduced:4 of 4 (100.0%)
Same Version:4 (100.0%)
Same OS:4 (100.0%)
From: mingalevme at gmail dot com Assigned:
Status: Wont fix Package: Website problem
PHP Version: 5.4.0 OS: Ubuntu 11.10
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2012-04-17 07:14 UTC] mingalevme at gmail dot com
Description:
------------
I'm trying to add the comment, first the PHP.net said "Your IP is listed in one 
of the spammers lists we use, ...", I've solved the problem, now my IP is not 
listed in spammers lists (http://www.dnsbl.info/dnsbl-database-check.php?
IP=195.93.246.10), but the PHP.net still saying "Your IP is listed in one of the 
spammers lists we use, which aren't controlled by us. More information is 
available at http://www.dnsbl.info/dnsbl-database-check.php?IP=195.93.246.10."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-26 21:03 UTC] thehardys79 at hotmail dot com
It says for me even, and it provides me with ip which is not mine ??
What is this?
 [2012-04-27 05:16 UTC] bjori@php.net
Looks like @mingalevme is no longer listed in dnsbl.info.
As for @thehardys79; You are probably being natted out somewhere.
Ask google for your IP address to see what your IP is really.

When dnsbl tells us the IP is a spammer, there isn't anything we can do about 
it. Sorry.

There are maybe a handful of false-positives every month, but compared to the 
_millions_ of true-positives, we are willing to loose couple of good notes, 
rather then having millions of spams in the docs.
 [2012-04-27 05:16 UTC] bjori@php.net
-Status: Open +Status: Wont fix
 [2012-04-28 07:26 UTC] mingalevme at gmail dot com
>> Looks like @mingalevme is no longer listed in dnsbl.info.
@bjori, yes, I'm not listed in the lists, but I still can't add a comment, 
PHP.net bans me.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 16:03:35 2022 UTC