php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61696 Version 3.1.10 reports as 3.1.9
Submitted: 2012-04-11 16:33 UTC Modified: 2012-04-11 18:55 UTC
From: remi@php.net Assigned:
Status: Duplicate Package: APC (PECL)
PHP Version: 5.4.1RC1 OS: GNU/Linux (Fedora 16)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: remi@php.net
New email:
PHP Version: OS:

 

 [2012-04-11 16:33 UTC] remi@php.net
Description:
------------
Just a minor forgetting in the release process...

$ grep VERSION APC-3.1.10/php_apc.h
#define PHP_APC_VERSION "3.1.9"

This could be annoying with the "check version" feature in control panel


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-11 18:54 UTC] sixd@php.net
-Summary: Version 3.1.10 reports as 3.1.10 +Summary: Version 3.1.10 reports as 3.1.9
 [2012-04-11 18:55 UTC] sixd@php.net
-Status: Open +Status: Duplicate
 [2012-04-11 18:55 UTC] sixd@php.net
Duplicate of bug #61695
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Aug 02 21:01:24 2021 UTC