php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #61695 Incorrect version tag: APC 3.1.10 shows 3.1.9
Submitted: 2012-04-11 16:22 UTC Modified: 2012-06-12 19:11 UTC
Votes:19
Avg. Score:3.6 ± 0.9
Reproduced:18 of 18 (100.0%)
Same Version:8 (44.4%)
Same OS:2 (11.1%)
From: php at rebby dot com Assigned: felipe (profile)
Status: Closed Package: APC (PECL)
PHP Version: 5.4.0 OS:
Private report: No CVE-ID: None
 [2012-04-11 16:22 UTC] php at rebby dot com
Description:
------------
Incorrect version noted in php_apc.h;

#define PHP_APC_VERSION "3.1.9"

Expected result:
----------------
This should read;

#define PHP_APC_VERSION "3.1.10"


Patches

update-PHP_APC_VERSION (last revision 2012-05-07 15:14 UTC by dhoffutt at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-12 20:14 UTC] sixd@php.net
-Summary: Incorrect version tag +Summary: Incorrect version tag: APC 3.1.10 shows 3.1.9
 [2012-06-12 19:11 UTC] felipe@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: felipe
 [2012-06-12 19:11 UTC] felipe@php.net
It has already been fixed.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed May 22 22:01:38 2019 UTC