php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60521 pear installer (go-pear.bat) missing in windows packages since php 5.3.7
Submitted: 2011-12-14 12:52 UTC Modified: 2012-01-04 11:28 UTC
From: creator79 at googlemail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.3.8 OS: Windows
Private report: No CVE-ID: None
 [2011-12-14 12:52 UTC] creator79 at googlemail dot com
Description:
------------
Since version 5.3.7 there is no pear installer shipped with the windows builds 
anymore.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-12-14 12:54 UTC] pajoye@php.net
-Status: Open +Status: Bogus
 [2011-12-14 12:54 UTC] pajoye@php.net
Thanks for your report! already reported and will be fixed in 5.3.9.
 [2011-12-14 13:57 UTC] creator79 at googlemail dot com
Oh, I was not able to find the other report. Could you please link it?
It is not yet fixed in 5.3.9 RC3 or the snapshot Revision: 320995.
So I would say, the status is not "Bogus", is it?

I'm interested in the "how to solve it", so that is why I want to follow the 
required changes.
 [2012-01-04 11:28 UTC] creator79 at googlemail dot com
Hi, even in 5.3.9-RC4 it is unfortunately not yet fixed.
 [2012-05-27 05:42 UTC] bichinhoverde at spwinternet dot com dot br
The other report is here:

https://bugs.php.net/bug.php?id=60470

5.3.13 still has this issue.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 05:05:45 2022 UTC