php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60400 problem with facebook
Submitted: 2011-11-28 04:59 UTC Modified: 2011-12-07 04:01 UTC
From: maya_and_michelle at hotmail dot com Assigned:
Status: Not a bug Package: Performance problem
PHP Version: Irrelevant OS: Windows 7
Private report: No CVE-ID: None
 [2011-11-28 04:59 UTC] maya_and_michelle at hotmail dot com
Description:
------------
I dont know any of the infromation about: the version number of the  php package or files, the configure line, the setup info, or any changes to the php.ini, and since i am not a personal user of PHP i cannot produce a "gdb backtrace".

     The issue that i am having, and have been having for only about 2 weeks( give or take a few days) is when i try to go to " www.facebook.com" i get redirected to " http://www.facebook.com/search/results.php?nomc=0" ( when this happens it is when i am opening facebook, not going to another page on facebook, and it shows me being LOGGED IN) or i get redirected to another link( it wont do that link now of corse because i want it to but im pretty sure it appears as the link that follows) www.facebook.com/search.php . 

This happens when i type "www.facebook.com" into my address bar, when i do a google search of facebook then click the offical facebook link, and also when i open a new tab on my internet explorer( version 9.0.8112.16421, update version 9.0.3 (kb2566448)) and click on the facebook box( newer IE versions have a "most used feature that has boxes for the top 10 net sites you visit) 

this is extreamly annoying, as i have to try and find a "back door" into facebook, like by trying to find a link that will work from another web page, or going into my email and and finding a message sent from facebook. 

is this my personal computer (viris,issue with option selection ect.) or is this a facebook issue? 

your time spent resolving this issue is greatly appreciated( as we are all now addicted to facebook, and cant survive without being able to profile stalk (laugh out loud) thank you greatly!

P.S. i have no patch name, patch file,expected/actual results.  

Test script:
---------------
none

Expected result:
----------------
none

Actual result:
--------------
none

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-28 06:12 UTC] laruence@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

This is not a php relevant issue.
 [2011-11-28 06:12 UTC] laruence@php.net
-Status: Open +Status: Bogus
 [2011-11-28 14:28 UTC] anon at anon dot anon
@maya and michelle
The generic reply you were given (to go to http://www.php.net/support.php) is not relevant to you any more than this bugs website is, because they're all meant for developers using PHP, not for end-users of websites that may or may not have been built using PHP. I have no clue why you came here thinking this has anything to do with us, because it doesn't. Try Firefox.
 [2011-12-06 21:19 UTC] deadmeatx at gmail dot com
Have you instaled Panda Cloud in the past?
 [2011-12-07 04:01 UTC] maya_and_michelle at hotmail dot com
@ deadmeatx at gmail dot com

thank you for actually trying to help, no i havnt installed panda cloud, but facebook apparently fixed the issue( i sent them a bug report, and referanced this as well) 

@ laruence@php.net
Thank you your answer was very professional and was all that was needed, i hope that seeing someone say thank you is an ok way to spend 2 min of your busy day.

@ anon at anon dot anon 
I came to this website because i was sent to YOUR search page.I stated in the first paragraph that i was not a personal user of PHP. I didnt even expect to get an answer. I was notifying PHP that there was an issue with an ASSOCIATED web page that DOES use their services, I ASSUMED when i wrote in that the support site was for developers, which is why i referanced this TO facebook. Your reply was not needed, and came acrossed as condecending and rude, and seeing as you try so hard to make sure no one can tell who you are (anon at anon dot anon) you should make sure NOT to use the word US in any of your posts, as PHP probably doesnt want it to be known that someone as unprofessional as you are connected with them, stop assuming that everyone is less intelligent than you are, you never really know who it is you are replying to.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Feb 27 06:01:26 2020 UTC