php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #60330 Xebug 2.2.0 requires autotools 2.60
Submitted: 2011-11-18 15:43 UTC Modified: 2013-01-21 19:16 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: fedora at famillecollet dot com Assigned: derick (profile)
Status: Closed Package: Xdebug (PECL)
PHP Version: 5.4.0RC1 OS: GNU/Linux (Fedora 15)
Private report: No CVE-ID: None
 [2011-11-18 15:43 UTC] fedora at famillecollet dot com
Description:
------------
I'm working on pecl extensions RPM for PHP 5.4.

XDebug/debugclient requires autoconf 2.60 while PHP only requires 2.59.

Can you please consider switching back to same version than PHP, this will allow to build this "must have" extension for Enterprise Linux 5 (RedHat, CentOS, ...).

According to my test, 
sed -i -e '/AC_PREREQ/s/2.60/2.59/' debugclient/configure.in

Allow to build, without issue, on EL-5.

Thanks.


Patches

1314609a (last revision 2012-05-20 02:50 UTC by xiaodujinjin at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-01-21 19:16 UTC] derick@php.net
The fix for this bug has been committed.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.

 For Windows:

http://windows.php.net/snapshots/
 
Thank you for the report, and for helping us make PHP better.


 [2013-01-21 19:16 UTC] derick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: derick
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Sep 21 13:01:27 2019 UTC