php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #60189 php logo can not be displayed
Submitted: 2011-11-01 12:27 UTC Modified: 2011-11-01 13:07 UTC
From: laruence@php.net Assigned: laruence (profile)
Status: Closed Package: Built-in web server
PHP Version: 5.4.0beta2 OS:
Private report: No CVE-ID: None
 [2011-11-01 12:27 UTC] laruence@php.net
Description:
------------
when use built-in server, the php logo can not be displayed although the 
expose_php is on

Test script:
---------------
http://*****/php.php?=PHPE9568F34-D428-11d2-A769-00AA001ACF42

Expected result:
----------------
the php logo is displayed

Actual result:
--------------
the index.php was displayed

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-01 12:28 UTC] laruence@php.net
-Assigned To: +Assigned To: laruence
 [2011-11-01 13:06 UTC] laruence@php.net
Automatic comment from SVN on behalf of laruence
Revision: http://svn.php.net/viewvc/?view=revision&revision=318641
Log: Fixed bug  #60189 (php logo can not be displayed)
 [2011-11-01 13:07 UTC] laruence@php.net
-Status: Assigned +Status: Closed
 [2011-11-01 13:07 UTC] laruence@php.net
This bug has been fixed in SVN.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.

 For Windows:

http://windows.php.net/snapshots/
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 13:01:23 2020 UTC