php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #59754 apc_fcntl_unlock failed:
Submitted: 2011-05-06 09:22 UTC Modified: 2016-11-18 21:43 UTC
From: tom at bipolaradvantage dot com Assigned:
Status: Wont fix Package: APC (PECL)
PHP Version: 5.3.4 OS: MAC OS Server 10.6.7
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2011-05-06 09:22 UTC] tom at bipolaradvantage dot com
Description:
------------
tried to install 3.1.8 and it would not run. got error: 
apc_fcntl_unlock failed: 

after search of bugs I found that there was a similar bug on 
another system, so I installed 3.1.7 instead and it works.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-19 09:38 UTC] urkle at outoforder dot cc
this is a duplicate of bug #22688
 [2016-11-18 21:43 UTC] kalle@php.net
-Status: Open +Status: Wont fix
 [2016-11-18 21:43 UTC] kalle@php.net
APC is no longer supported in favor of opcache that comes bundled with PHP, if you wish to use the user cache, then look at PECL/APCu.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 23:01:23 2020 UTC