php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #59467 New package release
Submitted: 2010-10-17 09:29 UTC Modified: 2010-11-14 10:01 UTC
From: jamie-lists at boxlightmedia dot com Assigned:
Status: Closed Package: bbcode (PECL)
PHP Version: 5.3.2 OS: Gentoo Linux
Private report: No CVE-ID: None
 [2010-10-17 09:29 UTC] jamie-lists at boxlightmedia dot com
Description:
------------
There are many updates which have been sitting in SVN since 
2008 which fix this package's build against new release of 
PHP. Please could this be packaged so we can get the new 
updates in distributions.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-11-05 13:25 UTC] hnsr at xs4all dot nl
Recently Gentoo has made PHP 5.3 stable and it makes it impossible to use this extension. I guess I could downgrade to older PHP but after just migrating to 5.3 it is something I'm not looking forward to. From SVN it seems to compile fine so all that is needed is a new release (be it a beta or RC). I really hate deploying this on my servers by handcompiling it from SVN (maintainability etc) so I'd like to also request a new release for this extension.
 [2010-11-14 10:01 UTC] xdecock at gmail dot com
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pecl.php.net/get/bbcode

Has been released in beta, i'll wait to tag it as stable
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 12:01:26 2019 UTC