php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #58789 pecl4win.php.net is still down
Submitted: 2009-08-03 18:12 UTC Modified: 2009-08-06 06:41 UTC
From: JBlond at gmail dot com Assigned:
Status: Closed Package: PECL website (PECL)
PHP Version: 5_3 CVS-2009-08-03 (dev) OS:
Private report: No CVE-ID: None
 [2009-08-03 18:12 UTC] JBlond at gmail dot com
Description:
------------
The pecl4win.php.net page is still down. Most windows user can't compiled the pecls themself. It would be great if that box will run again.

Reproduce code:
---------------
Type in your browser http://pecl4win.php.net/

Expected result:
----------------
A full webpage ;-)

Actual result:
--------------
The pecl4win build box is temporarily out of service. We're preparing a new build system. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-08-06 06:41 UTC] bjori@php.net
It will never come up again.
There are some magical places where you can find random DLLs for random extensions..
Your best bet is http://windows.php.net, or mailing the Windows Internals List (see http://php.net/mailinglists).
 [2011-06-21 17:04 UTC] matthewkastor at live dot com
June 21, 2011 (summer)

Confusion caused by PHP install instructions. pecl4win.php.net is obviously out of service. . .

Quotes:

    Confusion:

"As of PHP 5.0.1, ActiveScript has been moved to the PECL repository.
   The DLL for this PECL extension may be downloaded from either the PHP
   Downloads page or from http://pecl4win.php.net/

     Note: You should read the manual installation steps first!"


-- install.txt from downloaded file php-5.3.6-Win32-VC9-x86.zip : Active script section.


    Clarity:

"[2009-08-03 22:12 UTC] JBlond at gmail dot com

Description:
------------
The pecl4win.php.net page is still down."


"[2009-08-06 10:41 UTC] bjori at php dot net

It will never come up again."
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 18 09:01:28 2021 UTC