php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58661 The DSP uploadprogress.dsp does not exist
Submitted: 2009-05-03 13:19 UTC Modified: 2009-05-04 00:35 UTC
Votes:4
Avg. Score:4.0 ± 1.0
Reproduced:4 of 4 (100.0%)
Same Version:2 (50.0%)
Same OS:2 (50.0%)
From: tzenk at gmx dot net Assigned:
Status: Wont fix Package: uploadprogress (PECL)
PHP Version: 5.2.8 OS: WinXP SP2
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2009-05-03 13:19 UTC] tzenk at gmx dot net
Description:
------------
I can confirm that trying to install the uploadprogress on winxp throws
the following error message on command line with PEAR 1.8.1:

 c:\xampp\php>pecl install uploadprogress
downloading uploadprogress-1.0.0.tgz ...
Starting to download uploadprogress-1.0.0.tgz (7,7
.....done: 7,761 bytes
3 source files, building
ERROR: The DSP uploadprogress.dsp does not exist.

Has someone got any clue how to get this  DSP file?

Best Regards
Torsten Zenk

Expected result:
----------------
Successful install of the uploadprogress for use with drupal 6.11


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-04 00:35 UTC] chregu@php.net
Get the DLL from http://downloads.php.net/pierre/ until 
there's an official way to get binaries for windows
 [2012-04-19 22:14 UTC] brent dot newland at casipc dot com
This bug is the root cause of the problem: http://pear.php.net/bugs/bug.php?id=17016
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Feb 20 21:01:25 2019 UTC