php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58517 wbxml does not install
Submitted: 2009-01-25 13:11 UTC Modified: 2009-02-22 06:33 UTC
From: lists at oliver-block dot eu Assigned:
Status: Closed Package: WBXML (PECL)
PHP Version: Irrelevant OS: SuSE Linux 11 x86_64
Private report: No CVE-ID: None
 [2009-01-25 13:11 UTC] lists at oliver-block dot eu
Description:
------------
As the summary says: wbxml does not install on SuSE Linux 11 (x86_64), because the libdir is /usr/lib64 and not /usr/lib

From config.m4:

  for i in $PHP_WBXML /usr/local /usr; do
    if test -f $i/lib/libwbxml2.$SHLIB_SUFFIX_NAME; then
      WBXML_DIR=$i
    fi
  done


Reproduce code:
---------------
:-(

Expected result:
----------------
:-)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-01-29 14:31 UTC] mikael at synd dot info
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pecl.php.net/get/WBXML


 [2009-02-22 06:33 UTC] mikael at synd dot info
Applied patch and released wbxml-1.0.2, thanks for the heads up!
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 16 00:01:24 2021 UTC