php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58513 idn requires PHP 5
Submitted: 2009-01-20 15:32 UTC Modified: 2014-09-01 23:48 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: jan at horde dot org Assigned: kalle (profile)
Status: Closed Package: idn (PECL)
PHP Version: 4.4.8 OS:
Private report: No CVE-ID: None
 [2009-01-20 15:32 UTC] jan at horde dot org
Description:
------------
Afaict, idn uses the new argument parsing macros, so it's no longer PHP4-compatible. That should be reflected in package.xml.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-09-01 23:48 UTC] kalle@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed May 22 09:01:25 2019 UTC