php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58471 Required PHP version inconsistencies
Submitted: 2008-12-20 10:50 UTC Modified: 2009-01-29 16:47 UTC
From: philip@php.net Assigned:
Status: Closed Package: intl (PECL)
PHP Version: HEAD CVS-2008-12-20 (dev) OS:
Private report: No CVE-ID: None
 [2008-12-20 10:50 UTC] philip@php.net
Description:
------------
Currently pecl.php.net/intl (package.xml) says 5.2.4 is required for this extension, yet the documentation at php.net/intl says this:

"You will also need the latest version of PHP. Collator is known to work well on PHP 5.1.3+ and 5.2.0+."

Which is correct? Please clarify the situation.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-01-29 16:47 UTC] stas at zend dot com
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pecl.php.net.

In case this was a pecl.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PECL better.

thanks, text updated (it's from 5.2 up).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 03:01:23 2020 UTC