php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58068 Error compiling the extension with PECL
Submitted: 2008-02-28 06:54 UTC Modified: 2017-04-01 21:09 UTC
From: nostradumbass77 at yahoo dot com Assigned:
Status: Wont fix Package: Paradox (PECL)
PHP Version: 5.2.1 OS: Win32
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2008-02-28 06:54 UTC] nostradumbass77 at yahoo dot com
Description:
------------
Help! How do I counter this error?



Reproduce code:
---------------
C:\Program Files\PHP\paradox-1.4.3>pecl install paradox
downloading paradox-1.4.3.tgz ...
Starting to download paradox-1.4.3.tgz (20,662 bytes)
........done: 20,662 bytes
4 source files, building
ERROR: The DSP paradox.dsp does not exist.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-11-11 05:26 UTC] alberto at plazagunea dot com
Hi,
I have the same problem:
-Windows 2003 Server
-PHP 5.2.5

Any comment about this bug?
 [2017-04-01 21:09 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:09 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2007, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Sep 17 16:01:27 2019 UTC