php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #58021 ps_findfont glyph errors against PSlib 0.4.1
Submitted: 2008-01-30 00:54 UTC Modified: 2021-05-16 04:22 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: peckrob at gmail dot com Assigned: cmb (profile)
Status: No Feedback Package: ps (PECL)
PHP Version: 5.2.1 OS: Linux
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2008-01-30 00:54 UTC] peckrob at gmail dot com
Description:
------------
PS compiled against PSlib 0.4.1 produces the following error against every ATM font I made:

ps_findfont() [function.ps-findfont]: PSlib warning: Trying to insert the glyph ?.notdef? which already exists. Please check your afm file for duplicate glyph names.

When compiled against PSlib 0.2.6, it works perfectly.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-05-03 12:26 UTC] cmb@php.net
-Status: Open +Status: Feedback -Assigned To: +Assigned To: cmb
 [2021-05-03 12:26 UTC] cmb@php.net
Is this still an issue with with current PECL/ps and libps?
 [2021-05-16 04:22 UTC] pecl-dev at lists dot php dot net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jan 25 10:03:39 2022 UTC