php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57837 php_sam.dll not working
Submitted: 2007-09-13 04:43 UTC Modified: 2017-04-01 21:34 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: khuram dot shahzad at yahoo dot com Assigned:
Status: Wont fix Package: sam (PECL)
PHP Version: 5.2.1 OS: Windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2007-09-13 04:43 UTC] khuram dot shahzad at yahoo dot com
Description:
------------
I have downloaded the php_sam.dll from the pecl website

http://pecl4win.php.net/download.php/ext/5_2/5.2.1/php_sam.dll

Copied this file in php/ext directory.(this is set as a directory for extensions in php.ini)

I add a the following line in my php.ini

extension=php_sam.dll

and restart Apache server 

Now the php pages dont work. All the php pages show blank white page.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 21:34 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:34 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2007, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 17:03:34 2021 UTC